skyblox systems LTD - EU MP 2 - Network issues – Incident details

EU MP 2 - Network issues

Resolved
Degraded performance
Started 21 days agoLasted about 24 hours

Affected

Call of Duty - Black Ops 2

Degraded performance from 7:25 PM to 6:55 PM

EU - MP 2

Degraded performance from 7:25 PM to 6:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware that the EU mp 2 server is having network issues and disconnecting members. We are looking into it