skyblox systems LTD - Iw4mAdmin offline – Incident details

Iw4mAdmin offline

Resolved
Partial outage
Started 21 days agoLasted 36 minutes

Affected

Plugins

Degraded performance from 7:16 PM to 7:52 PM

Vote Kick

Degraded performance from 7:16 PM to 7:52 PM

Vote Ban

Degraded performance from 7:16 PM to 7:52 PM

Vote Map

Degraded performance from 7:16 PM to 7:52 PM

IW4MAdmin

Partial outage from 7:16 PM to 7:35 PM, Degraded performance from 7:16 PM to 7:35 PM, Operational from 7:16 PM to 7:35 PM, Degraded performance from 7:35 PM to 7:52 PM

Data saving

Degraded performance from 7:16 PM to 7:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently aware that our server management tool isnt working right now. We are actively investigating this incident.